Search found 5 matches

by Matsumae
Sun Jun 21, 2020 1:25 am
Forum: VBAN Procotol
Topic: VBAN Button configuration
Replies: 9
Views: 15713

Re: VBAN Button configuration

Hi, would anyone please point me to a vban TEXT button syntax for starting and stopping taperecording? https://www.vb-audio.com/Voicemeeter/VoicemeeterBanana_UserManual.pdf page 37 has all the commands you're looking for recorder.record | 0 (off) or 1 (on)| REC | 2 recorder.record | 0 (off) or 1 (o...
by Matsumae
Sat Jun 20, 2020 9:03 pm
Forum: VBAN Procotol
Topic: Incoming Streams: -none-
Replies: 6
Views: 1197

Re: Incoming Streams: -none-

This is where I'm stuck. ipconfig shows my IP is 192.168.0.109. the top of VBAN confirms this, and the incoming stream is also from 192.168.0.109.

Sending 'to' 192.168.0.109, doesn't work, which confuses me greatly.
by Matsumae
Tue Jun 16, 2020 11:02 pm
Forum: VBAN Procotol
Topic: Incoming Streams: -none-
Replies: 6
Views: 1197

Re: Incoming Streams: -none-

I made some progress.

setting the IP to .255 I am able to detect the stream!

Is there no harm in leaving it like this? why does the .109 I've been using for ages no longer work? The IP address of my machine has not changed, I've checked and double checked, .109 should be correct
by Matsumae
Tue Jun 16, 2020 9:39 pm
Forum: VBAN Procotol
Topic: Incoming Streams: -none-
Replies: 6
Views: 1197

Re: Incoming Streams: -none-

Was able to successfully send pings from both computers. Firewall has voicemeeter set to allow. the only difference is one computer recently updated to windows 10 build 18363,, the PC that is still working is currently still on build 18362. I tried to roll back using a system restore, but it failed,...
by Matsumae
Tue Jun 16, 2020 12:35 am
Forum: VBAN Procotol
Topic: Incoming Streams: -none-
Replies: 6
Views: 1197

Incoming Streams: -none-

Not sure why this stopped working, but I use VBAN to pass audio back and forth between 2 PCs. It's been working for at least a few years, but only one of my computers seems to be able to receive audio streams now. I've tried from multiple sources, but the line "Incoming Streams: -none-" never change...