Search found 4 matches

by pault1
Sat Sep 12, 2020 6:10 pm
Forum: Voicemeeter
Topic: ASIO/Ableton works with Banana but not Potato
Replies: 4
Views: 730

Re: ASIO/Ableton works with Banana but not Potato

Thanks for replying. The I/O routing in Ableton is configured correctly; that's why it works in voicemeter banana. That's the issue I am having. The setup works perfectly with Banana, but not Potato. If you look at the screenshots I posted of the configuration, it is exactly the same in Banana with ...
by pault1
Mon Sep 07, 2020 3:55 am
Forum: Voicemeeter
Topic: ASIO/Ableton works with Banana but not Potato
Replies: 4
Views: 730

Re: ASIO/Ableton works with Banana but not Potato

There's no problem with the number of channels on Ableton, they appear correctly when using the potato insert virtual ASIO device, and the lower channels don't work either.
by pault1
Fri Sep 04, 2020 12:52 am
Forum: Voicemeeter
Topic: ASIO/Ableton works with Banana but not Potato
Replies: 4
Views: 730

ASIO/Ableton works with Banana but not Potato

I'm using a MOTO M2 as the A1 ASIO device. I'm sending channels 7/8, 15/16, and 23/24 to the virtual ASIO driver, and using the Voicemeter (Potato) Insert device in Ableton. When using Banana this setup works flawlessly, but when I switch to Potato it doesn't work at all. For example, when I set the...
by pault1
Fri Sep 04, 2020 12:26 am
Forum: Voicemeeter
Topic: No sound with ASIO device
Replies: 10
Views: 1984

Re: No sound with ASIO device

I can also confirm that my M-Audio M-Track 2x2m didn't work in this exact same scenario. I purchased a MOTO M2 and it worked out of the box with no changes. M-Audio ASIO drivers are shit and I won't be purchasing any of their hardware in the future.