VST's hosts won't work with VM Potato

The Virtual Audio Mixer discussions and support...
Post Reply
Posts: 2
Joined: Mon Sep 28, 2020 8:57 am

VST's hosts won't work with VM Potato

Post by ChickenPaul »

I've watched a ton of tutorials on how to set up Voicemeeter with a VST host so you can use VST's. All of the tutorials use Voicemeeter Banana, and for some reason, Voicemetter Potato won't work with any of the VST hosts I try to use. All the tutorials say to use Voicemeeter Insert Virtual ASIO as your device. I tried this and it doesn't work... I then tried using Voicemeeter Potato Insert Virtual ASIO instead, which didn't work either, and with some VST hosts, will cut out my audio. Does anyone know how to get VST's working with Voicemeeter Potato?
Vincent Burel
Site Admin
Posts: 1469
Joined: Sun Jan 17, 2010 12:01 pm

Re: VST's hosts won't work with VM Potato

Post by Vincent Burel »

you must select the Potato ASIO Insert
and check PATCH INSERT in Voicemeeter System SEttings Dialog box.

we checked it in latest version (provided on our facebook / twitter on October 2) . You may consider install this version first
and if it does not work again, post some screenshot of Voicemeeter and precise your workflow with wht app...
Post Reply