General Windows/Oculus sound issue.

The Virtual Audio Mixer discussions and support...
Post Reply
Drew Butler
Posts: 3
Joined: Mon May 04, 2020 6:27 pm

General Windows/Oculus sound issue.

Post by Drew Butler »

Just looking for some help in general here, could not find answers elsewhere. I figured this would be the best place to ask.


So, I got an Oculus Quest 2 recently and when I plug it into the computer to use the Oculus link app, it automatically sets the windows default audio devices to the Oculus. This is far less than ideal as I use VM for my audio, and get angry every time I put the headset away and want to use my PC the normal way (headphones/speakers.) I did not think this should be so trivial as the darn app can change the default audio device to begin with. I guess the oculus link developers decided, "you know what, they only need to use the headset for audio, even when its unplugged." And couldn't even use their billions of dollars to at least have it automatically set back.

So does anyone know how to make the oculus link app not do this. Or even better, use voicemeeter as a passthrough. I looked and did not see audio options in the oculus link app. I may have just missed something but this just makes me angry, again with billions of dollars they can't even make an app as well as Vincent. If nothing else is there a way I can deny it the permission to set the default audio device, and only that permission?
Vincent Burel
Site Admin
Posts: 1434
Joined: Sun Jan 17, 2010 12:01 pm

Re: General Windows/Oculus sound issue.

Post by Vincent Burel »

Normally you should be able to set the default playback again manually after...

But apparently the question is still opened:
https://superuser.com/questions/1554256 ... one-is-plu
Drew Butler
Posts: 3
Joined: Mon May 04, 2020 6:27 pm

Re: General Windows/Oculus sound issue.

Post by Drew Butler »

Yeah that is the issue I don't want it to manually switch. Apparently windows "tech support" can't understand that. I'll just hope it's fixed at some point.
Post Reply