WDM mode skips the mix in "VMP"

The Virtual Audio Mixer discussions and support...
Post Reply
Posts: 2
Joined: Fri Nov 06, 2020 9:43 pm

WDM mode skips the mix in "VMP"

Post by JAXi »

Is this normal behaviour? I know it's supposed to skip Windows mixing, but also the settings in Voicemeeter? When I set my output device to MME, it works flawlessly but on WDM changing the mixing mode does nothing. Dunno if I've already asked about this, forgot it probably. (small question on another thing here) Is there a big delay or other drawbacks in using one of the cables as windows default device & then routing it to voicemeeter VAIO? This way I can control game sounds separated from other sounds (like mute, volume up / down). All I did was set the 3 VAIO devices to "listen through this device" in Windows settings to their own clones, set up one of the cables as input in Voicemeeter & route it to A1 (as in VAIO). I can explain better later if this gets any replies.
Posts: 146
Joined: Fri May 01, 2020 7:25 pm

Re: WDM mode skips the mix in "VMP"

Post by Andres »

Hi. When you say that changing the mixing mode does nothing is it like changing from Normal mode to MIX down A to MIX down B etc? Could you please explain your setup a little further?

VMP provides you with 3 Virtual Inputs to connect applications. Typically you would use one for System sound, another for chat/communications apps, another for music apps (Spotify). Do you need one additional input for games? Are you currently using all of them?

Please let us know how we can continue to help you with the Voicemeeter setup.
Posts: 93
Joined: Tue Feb 18, 2020 12:04 am

Re: WDM mode skips the mix in "VMP"

Post by xcasxcursex »

You're overcomplexifying the setup. You don't need to do all that "listen through this device" stuff and using the virtual cables as inputs. The cables do that automatically.

Set your applications audio outputs to use the VAIO input devices, and it will output into VM for you. Simple as that :)
Post Reply