Having intermittent issues with VoiceMeeter Potato/Virtual Audio Cable

VB-Cable A & B, HIFI-Cable, ASIO Bridge
Post Reply
geekgirl101
Posts: 2
Joined: Sat Mar 04, 2017 11:46 pm

Having intermittent issues with VoiceMeeter Potato/Virtual Audio Cable

Post by geekgirl101 »

I've been using the same setup for over a year but every so often I'm having sound issues where either no sound is present or I'm only getting sound via the headset and usually a reboot, swapping around which Hardware Out I'm using, or unplugging/replugging speaker cables seems to resolve it and I'm wondering whether my setup is the cause of all of this.

This is my current setup:

Image
Image
Image

From the examples above I have anything that plays music and from browsers go through CABLE-A, any 3rd party software that gives out sound alerts goes through CABLE-B, VOIP programs such as Discord goes through CABLE, and everything else goes through the default. I also use OBS for streaming so anything I want piped to OBS I just switch on B2 in VoiceMeeter and if friends wants to hear something I'm listening to when chatting in Discord I switch on B1.

This should work as it is, right?

Also today I noticed that Windows somehow set all my audio cables to muted and left me scratching my head for 3 hours wondering why no sound was coming through them in VoiceMeeter.
Vincent Burel
Site Admin
Posts: 1323
Joined: Sun Jan 17, 2010 12:01 pm

Re: Having intermittent issues with VoiceMeeter Potato/Virtual Audio Cable

Post by Vincent Burel »

yes, such configuration should work... but if your audio config does not work for one day to another is usually due to WIN10 automatic update... obliging you check many windows audio parameters (like the mute status):
viewtopic.php?f=6&t=442
geekgirl101
Posts: 2
Joined: Sat Mar 04, 2017 11:46 pm

Re: Having intermittent issues with VoiceMeeter Potato/Virtual Audio Cable

Post by geekgirl101 »

Thanks, I'll watch for that happening next time Windows does another update that fluffs up my configuration.
Post Reply