Another Audio Stuttering & static when broadcasting after Win10 update

VB-Cable A & B, HIFI-Cable, ASIO Bridge
Post Reply
cinnkid
Posts: 10
Joined: Thu Nov 09, 2017 5:41 am

Another Audio Stuttering & static when broadcasting after Win10 update

Post by cinnkid »

Problem: Stream to online station is static and stuttering. Normal computer sound through VMB Vaio works fine.
windows update 2004 hit me yesterday, the typical win October surprise update that wipes out a lot of settings, not just VMB.

I am DJ using Radio DJ > VMB > Encoder >shoutcast to world online
I have been using VMB for nearly 4 years, and have had the Oct Win update wipe out several times.
I followed the instructions uninstalling/reinstall cables and VB uninstalls and individual reboots, 3x no success.
I used the latest version of VMB 2054.
I verified via Device Manager all was cleaned out
I have no conflicts in Device Manager after reinstall: https://i.gyazo.com/876275933b40a67068b ... 52ae24.png
The DJ software uses two inputs both play correctly. When set to play through headset output they play correctly. One is the broadcast, the 2nd is monitoring.
At VMB the output cable A from RDJ is sent to input cable B at the encoder, then broadcast via Shoutcast server.
The issue is the Sound "Playback & Record" mmsys.cpl isn't handling the inputs/outputs correctly. For example, the input and output of the VMB to encoder doesn't show playing on the little graph In "Sound", but is playing a static stutter stream anyway?
BTW why the heck did the sound "Playback/Record" disappear from the speaker Icon selections in Win 10? That happened like 6 months ago on another update. I had to create a shortcut to quickly view the "Sound Playback/Record mmsys. cpl .
I need a solution fast, please.

Since the only update offered is for VMB 2054, Shouldn't this thread be in the VB forum?
cinnkid
Posts: 10
Joined: Thu Nov 09, 2017 5:41 am

Re: Another Audio Stuttering & static when broadcasting after Win10 update

Post by cinnkid »

LoL, I feel like my post or me is the black sheep of the family, which no one wants to see or comment too, lol.

Thankfully, one person read it and IM with help. Andres.
A quick review, my use of VMB is for broadcasting music as DJ or radio host for an online club. The music is controlled by RadioDJ, send via Cable A to VMB, and was routed to "Hardware Out" A2 then using Cable B to the "encoder for Shoutcast". The problem was stuttering and static when heard via the Shoutcast playback URL, either via browser or music app when using the


Andres, suggested and helped me test instead of using a virtual cable A or B to send the music signal to the encoder to use the built-in virtual Voicemeeter Aux output. I had never used B1 or B2 Virtual outputs before. The workaround WORKED!!!

My Current VMB Setup Click to see full size
Image

Thank you so much Andres for you gracious help, and your patience.
cinnkid
Posts: 10
Joined: Thu Nov 09, 2017 5:41 am

Re: Another Audio Stuttering & static when broadcasting after Win10 update

Post by cinnkid »

One Request for improvement.

Specifically for making sure a clean re-install happens.
A text file with the file names and default paths that are created when installed. Including the config file.
Also, a question save config yes or no popup.

The text file should describe the steps necessary for a complete uninstall (including registry cleanup) and clean re-install.
There are several files left over when uninstall happen, I use a search app that quickly finds them and delete, including the config file.

See previous post for "The workaround WORKED!!!"
llaffer
Posts: 12
Joined: Fri Aug 03, 2018 2:01 am

Re: Another Audio Stuttering & static when broadcasting after Win10 update

Post by llaffer »

cinnkid wrote: Mon Nov 30, 2020 7:30 am LoL, I feel like my post or me is the black sheep of the family, which no one wants to see or comment too, lol.

Thankfully, one person read it and IM with help. Andres.
A quick review, my use of VMB is for broadcasting music as DJ or radio host for an online club. The music is controlled by RadioDJ, send via Cable A to VMB, and was routed to "Hardware Out" A2 then using Cable B to the "encoder for Shoutcast". The problem was stuttering and static when heard via the Shoutcast playback URL, either via browser or music app when using the


Andres, suggested and helped me test instead of using a virtual cable A or B to send the music signal to the encoder to use the built-in virtual Voicemeeter Aux output. I had never used B1 or B2 Virtual outputs before. The workaround WORKED!!!

My Current VMB Setup Click to see full size
Image

Thank you so much Andres for you gracious help, and your patience.
I'm going to have to look into this. I'll download your image and try to figure it out. If I'm still confused I'll be asking questions :)

Thanks. I've been fighting with this for months.
Vincent Burel
Site Admin
Posts: 1545
Joined: Sun Jan 17, 2010 12:01 pm

Re: Another Audio Stuttering & static when broadcasting after Win10 update

Post by Vincent Burel »

this subject is already referenced in this trhead:
viewtopic.php?f=6&t=442

General recommendations are also on this topic:
viewtopic.php?f=6&t=451
Post Reply