Search found 10 matches

by Mack92011
Sat Jun 12, 2021 4:51 pm
Forum: MT32-SPLite
Topic: Multi Channel Recording using VAC's?
Replies: 3
Views: 14

Re: Multi Channel Recording using VAC's?

Mutlichannel recording is possible trhough different workflow: 1- The Voicemeeter Integrated Recorder allow to record a BUS in multichannel (up to 8 tracks). This BUS can be in COMPOSITE mode to get 8 different input channels of Voicemeeter. See COMPOSITE MODE in Voicemeeter Banana User Manual: htt...
by Mack92011
Sat Jun 12, 2021 3:06 pm
Forum: MT32-SPLite
Topic: Multi Channel Recording using VAC's?
Replies: 3
Views: 14

Re: Multi Channel Recording using VAC's?

There is a reason I always look at your software first!

Thank you. I'll give this a shot and let you know if I run into any issues. Otherwise, until then, enjoy your weekend. :)
by Mack92011
Fri Jun 11, 2021 8:44 pm
Forum: MT32-SPLite
Topic: Multi Channel Recording using VAC's?
Replies: 3
Views: 14

Multi Channel Recording using VAC's?

Hey there! Maybe I've missed this within the documentation, but is there a way to use MT32 as a multi-channel recorder using the VAC's? For example, what I'm hoping to do is have 1 stereo track for VAC-A, 1 Stereo for VAC-B, 1 track (doesn't matter if stereo or mono) with VAC-C, and another track (D...
by Mack92011
Sun Jun 07, 2020 9:25 pm
Forum: VB-CABLE, The Virtual Audio Cable
Topic: No longer showing up in sound settings
Replies: 7
Views: 9960

Re: No longer showing up in sound settings

Hey there!

Just popping in to say everything is working well with the re-addition of voicemeeter. I have it running on start up so I don't forget to turn it on and wonder why I don't have sound. :lol:

Thanks for the assistance and solution.
by Mack92011
Wed Jun 03, 2020 3:15 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: No longer showing up in sound settings
Replies: 7
Views: 9960

Re: No longer showing up in sound settings

It worked perfectly without Voicemeeter for a LONG time and I really enjoyed the way it worked. I'll give it another shot and reactivate Voicemeeter and let you know how it goes!

I appreciate the assistance!
by Mack92011
Mon Jun 01, 2020 9:44 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: No longer showing up in sound settings
Replies: 7
Views: 9960

Re: No longer showing up in sound settings

Right, but that's purposeful. I don't use voicemeeter. It's great for live streams, but I do more recording which VAC seems to work better for so I can record multiple audio tracks and edit them individually in production. I used to see it in the location listed below (I know it might not be set up ...
by Mack92011
Sun May 31, 2020 7:12 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: No longer showing up in sound settings
Replies: 7
Views: 9960

Re: No longer showing up in sound settings

Hey, Sorry for the long delay. Been a busy few days.

I attached a photo of what the sound control panel, I think that's what you mean. It's showing "ready" and "enabled" there and under the control panel properties under all tabs.
by Mack92011
Fri May 29, 2020 5:07 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: No longer showing up in sound settings
Replies: 7
Views: 9960

No longer showing up in sound settings

Hey, guys! I'm looking for a bit of help here. I've used the VAC for a while and LOVE them. However, they are no longer showing up in the windows sound settings menu so I can route the app audio through to the cable itself and the cable where I need it to go. Has anyone else experienced this or have...
by Mack92011
Tue Apr 14, 2020 9:03 pm
Forum: VB-CABLE, The Virtual Audio Cable
Topic: Ark Survival Evolved
Replies: 1
Views: 1915

Re: Ark Survival Evolved

Hey, me again! I just wanted to apologize! We can scratch this issue, it was solved. If anyone else runs into this issue with the same game, the menu seems to run audio differently than the game itself. Once you log into a server or gain character control it seems to route the audio properly. Thanks!
by Mack92011
Tue Apr 14, 2020 3:33 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: Ark Survival Evolved
Replies: 1
Views: 1915

Ark Survival Evolved

Hey guys! I'll go ahead and clarify that I'm no expert in software or programming, so beware! lol Anyways, I'm having a little issue with a game I'm trying to stream - ARK Survival Evolved. I'm running SLOBS to screen capture and stream, and all of my other game's audio works when I route them throu...