Search found 5 matches

by bigolslabomeat
Mon Mar 09, 2020 7:19 pm
Forum: Voicemeeter
Topic: Audio hitch when using multiple hardware outputs
Replies: 7
Views: 5271

Re: Audio hitch when using multiple hardware outputs

Hi Vincent, That didn't help I'm afraid. I also tried manually forcing ASIO/MME/WDM to use the same sample buffer size but the issue still occurs. I'm convinced it's something in a Windows update, I'm on 1909 and it was also an issue in the last version (17xx) but wasn't some time ago. But I checked...
by bigolslabomeat
Sat Mar 07, 2020 2:51 pm
Forum: Voicemeeter
Topic: Audio hitch when using multiple hardware outputs
Replies: 7
Views: 5271

Re: Audio hitch when using multiple hardware outputs

HI Vincent, I am not sure if you have understood what the issue is here, let me try to break it down a little: * If I send windows audio DIRECT to either device, there is *no* hitch * If I have ONE device selected in Voicemeeter there is *no* hitch * If I have TWO devices selected in Voicemeeter the...
by bigolslabomeat
Sat Feb 29, 2020 5:12 pm
Forum: Voicemeeter
Topic: Audio hitch when using multiple hardware outputs
Replies: 7
Views: 5271

Re: Audio hitch when using multiple hardware outputs

Hi VIncent, Thank you for the reply, but as mentioned above, I have tried various ASIO sample sizes and the problem is still the same. I have followed your guides and a huge amount of other things for debugging audio issues in windows in general. This is only a problem in Voicemeeter and only when u...
by bigolslabomeat
Fri Feb 28, 2020 2:29 pm
Forum: Voicemeeter
Topic: How to send audio on specific ASIO channels ?
Replies: 3
Views: 4072

Re: How to send audio on specific ASIO channels ?

Hi there,

You can use the line marked "PATCH BUS TO A1 ASIO Outputs" to achieve this. In "OUT A2" simply set the first box to 3 and the second to 4 by clicking until it is the correct number
by bigolslabomeat
Fri Feb 28, 2020 2:25 pm
Forum: Voicemeeter
Topic: Audio hitch when using multiple hardware outputs
Replies: 7
Views: 5271

Audio hitch when using multiple hardware outputs

Example: https://clips.twitch.tv/PoisedViscousSpiderNinjaGrumpy (you can hear it around the 2s mark) This hitch happens frequently, between every 30s to a minute and it more pronounced/noticeable with "bassy" sound but is still very noticeable with speech. Doesn't matter what application i...

Go to advanced search