Search found 5 matches

by quiniouben
Fri Sep 22, 2017 11:34 am
Forum: VBAN Procotol
Topic: useing raspberry pis to transmit via vban
Replies: 12
Views: 693

Re: useing raspberry pis to transmit via vban

Hello,
Well, any try on alternative machines / distro / tool would be interesting.
Have you tried the arecord command proposed ?
by quiniouben
Fri Sep 15, 2017 8:16 am
Forum: VBAN Procotol
Topic: useing raspberry pis to transmit via vban
Replies: 12
Views: 693

Re: useing raspberry pis to transmit via vban

Hi, Mmh. Have you tried using this device with same configuration with arecord ? You could try like this: arecord -Dsysdefault -r48000 -c1 -fS16_LE test.wav The error you have is "no such device", which is error code -ENODEV from ALSA. If I read ALSA online documentation, I see this: -ENOT...
by quiniouben
Thu Sep 14, 2017 8:43 pm
Forum: VBAN Procotol
Topic: useing raspberry pis to transmit via vban
Replies: 12
Views: 693

Re: useing raspberry pis to transmit via vban

Hi, So, it seems to confirm the lack of defined default device, as if I do the same on my PC I have the following at the bottom of this message, where default is having a description and says which is default. I would start trying with "-d sysdefault" $ arecord -L null Discard all samples ...
by quiniouben
Mon Sep 11, 2017 8:51 pm
Forum: VBAN Procotol
Topic: useing raspberry pis to transmit via vban
Replies: 12
Views: 693

Re: useing raspberry pis to transmit via vban

Sorry for delay, I forgot to enable notifications. Well, at least, it is more fair, it tells you it cannot open the device. Then it could be something like there is no device defined as default in your alsa configuration. One way to test this idea would be to use the exact device name with option -d...
by quiniouben
Fri Sep 08, 2017 10:06 am
Forum: VBAN Procotol
Topic: useing raspberry pis to transmit via vban
Replies: 12
Views: 693

Re: useing raspberry pis to transmit via vban

Hi all, @hex_1 : this is a correct place, or alternatively, you can open an issue in the github project. To have a better idea of the trouble, you could try to add -l4 option to your command line. That you have an alsa_read error may tell us the configuration you are trying to use, your device canno...

Go to advanced search