Search found 52 matches

by iurirolho
Wed Jun 02, 2021 5:19 pm
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

i have found a list of realtek drivers that are more stable than the default I had before, so far I think its a bit more stable but I stopped using the bus as something I use does the same effect as what I was using the bus for
by iurirolho
Mon May 31, 2021 2:28 am
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

did a complete re-install(12 reboots, one for each un install and re install) and I managed to get MME to be more stable on 1024 but atm I cant manage to get WDM to do so atm), idk if re installing my soundcard drivers(Realtek) would assist in that, edit mme is not stable still on 1024, had to chang...
by iurirolho
Mon May 31, 2021 1:26 am
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

if i posted here a list of devices I have would anybody able to assist me in figuring what one would be more reliable(am willing to disconnect my physical mixer to try it without it in the setup as I have to cables physical ones that connect to it and I don't use its USB much)
by iurirolho
Mon May 31, 2021 12:49 am
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

i also found adding more "buffer" from default to max helps it now I need to find the lowest my devices can go as my monitors don't have a plug and because of that I cant trick nvidia to enable their devices
by iurirolho
Mon May 31, 2021 12:22 am
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

well my monitors dont have audio plugs I think nor speakers I think so not sure how I can enable nvidia audio driver
by iurirolho
Sat May 29, 2021 10:46 pm
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

it seems i found the problem ks audio buffer was not high enough set if from 512 to 768 and working now, I wonder why though maybe anyone can shed a light in the mistery
by iurirolho
Sat May 29, 2021 10:37 pm
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

Re: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

i tried with another software on the bus and also had problems, I tried with vcv rack and vst host plugin under the same usages and had same issue, I assume here by this is related to the driver problably
by iurirolho
Sat May 29, 2021 10:05 pm
Forum: Voicemeeter
Topic: [Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)
Replies: 12
Views: 1603

[Potato insert bus] Problem with insert bus audio does not sound clean(has crackling after restart was fine before)

my insert bus is having problems on cantabile 3.0 lite while acting as insert bus unit, voicemeeter other functions work fine and audio is good, what can I do to troubleshoot this, I reinstalled to no avail, rebooted once after de install then again after install, also reinstalled the cables but not...
by iurirolho
Mon Sep 14, 2020 2:08 pm
Forum: MT32-SPLite
Topic: mt 64 vban 8 channel stream not working
Replies: 2
Views: 2782

Re: mt 64 vban 8 channel stream not working

ok found a fix but am not sure why, stop both vbans then start the mt64 then voicemeeter, is there a reason why