Search found 772 matches

by Vincent Burel
Thu Jun 20, 2019 5:54 am
Forum: Voicemeeter
Topic: Google hangouts won't pick up mic when using voicemeeter?
Replies: 2
Views: 211

Re: Google hangouts won't pick up mic when using voicemeeter?

Could you send a screenshot of the VBCABLE_ControlPanel of the virtual I/O where you connect google hangout ? the only explanation i see now, is that google hangout ask for big audio buffer (> 2048 samples) and the virtual I/O cannot provide such buffer size, even configured with 7168 sample buffer ...
by Vincent Burel
Wed Jun 19, 2019 7:10 am
Forum: Voicemeeter
Topic: Game Audio Stops Being Read By Voicemeeter
Replies: 7
Views: 362

Re: Game Audio Stops Being Read By Voicemeeter

if you changed VB-CABLE internal latency, set it back to 7168 sample .
by Vincent Burel
Wed Jun 19, 2019 7:08 am
Forum: Voicemeeter
Topic: [BUG] V.M. hangs when a audio device changes it's configuration
Replies: 2
Views: 263

Re: [BUG] V.M. hangs when a audio device changes it's configuration

managing WASAPI event (if working correct) will not help you with MME interfaces:
viewtopic.php?f=6&t=430&p=912

will take a look on this API... but the main problem we have is to detect reconnection... that seems to be not planned at in Windows Audio API.
by Vincent Burel
Wed Jun 19, 2019 7:05 am
Forum: Voicemeeter
Topic: Audio problems trying to set up 5.1 surround + other issue
Replies: 3
Views: 207

Re: Audio problems trying to set up 5.1 surround + other issue

your screenshot shows that your Speaker (Realtek) on output A1 and your speaker (Logitech G430) on output A2 ar both opened with 8 channel (8 ch) so you may output multichannel (if you have multichannel signal on Voicemeeter). about your VAIO problem, check you have 7168 sample buffer size on the vi...
by Vincent Burel
Wed Jun 19, 2019 7:00 am
Forum: Voicemeeter
Topic: No audio output after each laptop reboot
Replies: 5
Views: 415

Re: No audio output after each laptop reboot

I will take a look on this, but we already know that IAudioSession stuff is bugged (since we use it in our virtual strip to show connected app to our virtual devices) - this crap makes me lose a month to implement and it's not working 100%. ... and audio device reconnection/re-activation is not poss...
by Vincent Burel
Wed Jun 19, 2019 6:48 am
Forum: VBAN Procotol
Topic: Macro Buttons Keybinding Sees Wrong Key
Replies: 1
Views: 251

Re: Macro Buttons Keybinding Sees Wrong Key

you mean the exclusive mode is expected to be applicable on ALT+V only (not just 'V') ?
by Vincent Burel
Wed Jun 19, 2019 6:46 am
Forum: VBAN Procotol
Topic: [vban] advice on vban settings
Replies: 1
Views: 148

Re: [vban] advice on vban settings

use address 255 to broadcast audio to all your local network (works only on wired network, WIFI AP do no like this at all).
by Vincent Burel
Wed Jun 19, 2019 6:45 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: VB-cable not working when launching Team fortress 2
Replies: 3
Views: 257

Re: VB-cable not working when launching Team fortress 2

this cable input is maybe used by another app in exclusive mode ?
by Vincent Burel
Wed Jun 19, 2019 6:37 am
Forum: VB-CABLE, The Virtual Audio Cable
Topic: WIN 10 feature update 1903
Replies: 1
Views: 176

Re: WIN 10 feature update 1903

you may re-install it ... don't forget to REBOOT after each step:
viewtopic.php?f=7&t=688
by Vincent Burel
Wed Jun 12, 2019 8:18 am
Forum: Voicemeeter
Topic: How to remove a macro button or remove blank macro buttons
Replies: 2
Views: 307

Re: How to remove a macro button or remove blank macro buttons

yes, you can re-arrange buttons in the XML file, but you must keep "index" consistent.

Go to advanced search