Voicemeeter Stops after using Google meet

The Virtual Audio Mixer discussions and support...
Post Reply
brucequinn
Posts: 2
Joined: Fri Mar 12, 2021 6:27 pm

Voicemeeter Stops after using Google meet

Post by brucequinn »

I have used Voicemeeter in Windows 10 for a year. Every 4 months it stops working but usually responds to a reinstall. This time I cannot get VM working again.

I use VM primarily to create a sound delay for Zoom meetings so my audio syncs with my camera coming through OBS. Normally, I have mic input through Hardware Input 1 on the left, sent to "A" Hardware Out on the right. I send this to A1 Virtual Input in the middle (and including a 200 ms delay), and Virtual Input sends to "B virtual out." This works perfectly for months at a time. I have no idea what goes wrong, but it occurs sometimes after I have to use Google Meets.

Today my Win 10 system froze and crashed and on reboot, VM does not work. There was NO AUDIO MIC SIGNAL in Hardware Input 1, although the correct active mic was selected. VM "looks OK" except in the upper right, Voicemeter Input is BLINKING RED (I uploaded jpeg). Although the screen looks OK, no sound is passing through. I have looked at WIndows Sounds and it "looks ok" but I'm not sure what I'm looking for. Under Sounds/Playback/VM INPUT, Jack Information says No Jack, but I have no idea what that means or if it requires or allows an action by me.

I appreciate any advice. Multiple uninstall, reboot, reinstall cycles were not helpful this time. I kind of understand VM (selecting inputs and moving sound from one part of VM to another) but I have no idea how Windows audio submenus or drivers or audio stacks work. / Bruce.
Attachments
VM FAIL.JPG
VM FAIL.JPG (88.29 KiB) Viewed 219 times
Vincent Burel
Site Admin
Posts: 1785
Joined: Sun Jan 17, 2010 12:01 pm

Re: Voicemeeter Stops after using Google meet

Post by Vincent Burel »

you may find better support on our Discord for this kind of Problem, where typically many thing should be checked.

But i would say you may use the basic setup first, by selecting a physical output device as output A1 and basically follow the video tutorial there:
https://youtu.be/ZXKDzYXS60o
Post Reply