No sounds on windows start up

The Virtual Audio Mixer discussions and support...
fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

No sounds on windows start up

Postby fegiflu » Tue Jun 09, 2020 11:49 pm

Every time i restart to turn on my computer I am unable to hear any sounds. This only happens if I have voicemeeter run on start up.

I've had 2 different set ups during this time.

1. I have a sound card plugged into my mobo and headphones plugged into the sound card. To fix, after every start up i had to go to the sounds options, click on playback tab, then click on recording tab.

2. I have a Fii0 k3 connected to my pc via USB and headphones connected to my k3. To fix, i have to turn off the k3 completely then turn it back on.

This there a way to fix this issue so that I don't have to go through a round about way to get sound back after ever start up?

Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: No sounds on windows start up

Postby Vincent Burel » Fri Jun 12, 2020 11:04 am

maybe the audio device is not ready when Voicemeeter is launched... so you have to go in Voicemeeter menu to restart audio engine.
(in this case you might consider increasing the startup count down in Voicemeeter).

fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

Re: No sounds on windows start up

Postby fegiflu » Thu Jun 18, 2020 7:37 pm

Where and how do I do that?

Andres
Posts: 31
Joined: Fri May 01, 2020 7:25 pm

Re: No sounds on windows start up

Postby Andres » Thu Jun 18, 2020 8:32 pm

fegiflu wrote:Where and how do I do that?

Hi. According to Voicemeeter User Manual you can modify the default value stored in the Windows Registry. By using the Registry Editor, go to HKEY_CURRENT_USER\VB-Audio\VoiceMeeter and modify the DelayedStartS value (Default value is 5 seconds).
I recommend to shut down Voicemeeter before changing the value in the Registry.
For more details, search DelayedStartS in the Voicemeeter User Manual.

fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

Re: No sounds on windows start up

Postby fegiflu » Thu Jun 18, 2020 8:37 pm

Thank you very much VB and Andres! :)

fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

Re: No sounds on windows start up

Postby fegiflu » Thu Jun 18, 2020 9:33 pm

Is the max value 10? I set it to 10 and shut down and restarted and still having the same issue. requiring me to turn off and on my k3. I tried to set the delay to 30 but when i re-open regedit after restart its back down to 10.

Andres
Posts: 31
Joined: Fri May 01, 2020 7:25 pm

Re: No sounds on windows start up

Postby Andres » Thu Jun 18, 2020 10:26 pm

Hi. I tested with 25 seconds and it worked. Try to modify the value while Voicemeeter is not running (use the Shut Down Voicemeeter menu option).

fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

Re: No sounds on windows start up

Postby fegiflu » Wed Jun 24, 2020 7:57 pm

I was able to change it to 60 seconds but this still didn't fix my problem :(

Andres
Posts: 31
Joined: Fri May 01, 2020 7:25 pm

Re: No sounds on windows start up

Postby Andres » Fri Jun 26, 2020 11:40 am

Hi. Have you tried restarting Voicemeeter audio engine?
Vincent Burel wrote:maybe the audio device is not ready when Voicemeeter is launched... so you have to go in Voicemeeter menu to restart audio engine.

After restarting Windows, try selecting Restart Audio Engine option in Voicemeeter menu.

fegiflu
Posts: 7
Joined: Sat Feb 03, 2018 11:29 pm

Re: No sounds on windows start up

Postby fegiflu » Sat Jun 27, 2020 7:48 pm

Restart Audio Engine

Still isn't working :( still need to turn off and on my k3


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 15 guests