noise, crackling and pc crashing while using voicemeter

The Virtual Audio Mixer discussions and support...
Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby Vincent Burel » Sun Jun 14, 2020 9:48 am

ok, so it should work now,

i see you activated INSERT on physical strip #1
what application did you connect to Voicemeeter virtual insert ASIO driver ?

NightSovereign
Posts: 9
Joined: Fri Jun 05, 2020 2:06 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby NightSovereign » Sun Jun 14, 2020 9:52 am

Vincent Burel wrote:ok, so it should work now,

i see you activated INSERT on physical strip #1
what application did you connect to Voicemeeter virtual insert ASIO driver ?


Carla, but since i'm not using it at the moment, may be I should just remove that?

NightSovereign
Posts: 9
Joined: Fri Jun 05, 2020 2:06 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby NightSovereign » Sun Jun 14, 2020 9:56 am

Andres wrote:
NightSovereign wrote:so I've switched everything to 48k hz to see if it's gonna make any difference. In this mode voicemeeter is not falling into crackling anymore at least, but all the other issues persist. When I go to the default buffering for asio it makes it 480, which, I would imagine is going to be even less stable, or do I miss something?

If Latency is set to 10ms in the ASIO Control Panel and the sampling rate is 48kHz, the buffer size reported by Voicemeeter should be approximately 480 samples. I use a 10ms latency setting at 44.1kHz without any apparent problem.

According to the Voicemeeter System Settings window you are patching ASIO input #1 to hardware input 1 and you are also using the virtual insert into hardware input 1. The hardware input 1 is not being routed to the A1 output so you shouldn't hear any level from this input in your headphones. Maybe you could describe a little further your setup in that respect.


My set up is fairly simple - just a pair of Sennheiser HD 650 plugged into the ASUS STX II with native ASIO drivers installed.
I don't hear anything from the hardware input 1, if I don't route it to A1 of course. The issue is, if I play a youtube video for instance, or anything else for that matter, and put it on a low volume, the sound is getting sometimes corrupted and always noise is added, which is not happening if I'm using stx as a primary audio source in windows directly. I don't get why this is happening.

Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby Vincent Burel » Sun Jun 14, 2020 10:24 am

NightSovereign wrote:
Vincent Burel wrote:ok, so it should work now,

i see you activated INSERT on physical strip #1
what application did you connect to Voicemeeter virtual insert ASIO driver ?


Carla, but since i'm not using it at the moment, may be I should just remove that?


if you application (carla) is connected and does nothing (no signal transport) while you have activated the insert return... you may get nothing in your hardware input #1... or you shutdown Carla, or you disable the insert patch in voicemeeter system settings dialog box.

NightSovereign
Posts: 9
Joined: Fri Jun 05, 2020 2:06 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby NightSovereign » Sun Jun 14, 2020 1:24 pm

Vincent Burel wrote:
NightSovereign wrote:
Vincent Burel wrote:ok, so it should work now,

i see you activated INSERT on physical strip #1
what application did you connect to Voicemeeter virtual insert ASIO driver ?


Carla, but since i'm not using it at the moment, may be I should just remove that?


if you application (carla) is connected and does nothing (no signal transport) while you have activated the insert return... you may get nothing in your hardware input #1... or you shutdown Carla, or you disable the insert patch in voicemeeter system settings dialog box.


And all of that is not changing anything for my initial problem.

Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby Vincent Burel » Tue Jun 16, 2020 7:56 am

if the sound is still choppy with your ASIO driver, simply change it for WDM interface.

NightSovereign
Posts: 9
Joined: Fri Jun 05, 2020 2:06 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby NightSovereign » Tue Jun 16, 2020 6:00 pm

Vincent Burel wrote:if the sound is still choppy with your ASIO driver, simply change it for WDM interface.



Well, if this is how am i supposed to do it, it sounds horrible.

Here is a short piece of the song: https://we.tl/t-xwzdCtD8XE

Andres
Posts: 31
Joined: Fri May 01, 2020 7:25 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby Andres » Wed Jun 17, 2020 2:31 am

Hi. Selecting WDM interface for output devices shouldn't cause any problems, but each setup is different.
When WDM is selected, Voicemeeter tries to use the device in Exclusive Mode; If Allow applications to take exclusive control of this device is unchecked in the Advanced tab of your device Properties, this could cause problems.

You can try to use MME interface instead of WDM as a first step to troubleshoot this issue; MME uses shared mode.
¿Could you please provide a screenshot of Voicemeeter System Settings when using WDM?

Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: noise, crackling and pc crashing while using voicemeter

Postby Vincent Burel » Wed Jun 17, 2020 5:13 pm

if nothing can make the sound correct, it surely means you got chaos in audio stack
you may follow recommendation to re-install all your virtual audio devices...

see recommended step by step inthis topic, second message:
viewtopic.php?f=6&t=451


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 15 guests