Quadcast disconnect randomly

The Virtual Audio Mixer discussions and support...
midnightcatz
Posts: 2
Joined: Sun Jun 07, 2020 2:03 am

Quadcast disconnect randomly

Postby midnightcatz » Mon Jun 22, 2020 9:46 pm

I had try every possible way and fixes i googled . its still random disconnect and connect on my Quadcast and after that Voicemeeter mic wouldn't work until i restart the engine

i am pretty sure its something to do Voicemeeter because i disabled vb for 3 days to test and it doesnt disconnect at all.


stuff that i tried

1.Change from input 1 ,2 ,3
2.Change sample rate from 44.1 to 48 hz
3.Change buffering value from 512 to every other value doesn't work too
4.Tick and untick "allow application to take exclusive control off this device"
5. uninstall, install voicemeeter
6. reinstall quadcast drivers.
7.change from WDM to MME .
8. all Sample rate is on the same rate in voice meteer and control panel.
9. Run program as admin


https://imgur.com/K2C4q2a

https://imgur.com/F8nHXth

https://imgur.com/u9ZvoUD

midnightcatz
Posts: 2
Joined: Sun Jun 07, 2020 2:03 am

Re: Quadcast disconnect randomly

Postby midnightcatz » Fri Jun 26, 2020 1:08 pm

i think i had fixed it . its was cause by asmedia 3.1 USB driver that i download from my motherboard website. apparently that driver page isn't updated.

if anyone had disconnect problem when using USB 3.1 , Just let windows 10 install itself .


Return to “Voicemeeter”

Who is online

Users browsing this forum: Andres, Bing [Bot] and 12 guests