Popping / Cracking when using the Focusrite Scarlett Solo

The Virtual Audio Mixer discussions and support...
JYoung007
Posts: 1
Joined: Sun Sep 22, 2019 3:24 pm

Popping / Cracking when using the Focusrite Scarlett Solo

Postby JYoung007 » Fri Jun 26, 2020 10:26 pm

I was wondering anyone could help me.
I’ve just purchased the Focusrite scarlett Solo 3rd gen and the Shure SM7B mic. I’ve noticed that there is a lot of cracking and popping when I use these devices.
Can anyone help me?
Thanks
Jay

uselessoldman
Posts: 2
Joined: Sat Jan 18, 2020 1:24 pm

Re: Popping / Cracking when using the Focusrite Scarlett Solo

Postby uselessoldman » Mon Jun 29, 2020 12:17 am

I have the Liquid 56 and this only happens when the settings are at 192 and I am trying to use 8 channels, overloading the audio network (firewire). What rate have you set the mix software at and if you leave it for a minute does it correct itself?

Vincent Burel
Site Admin
Posts: 1234
Joined: Sun Jan 17, 2010 12:01 pm

Re: Popping / Cracking when using the Focusrite Scarlett Solo

Postby Vincent Burel » Mon Jun 29, 2020 8:54 am

there is different way to use a device, so without scrrenshot we cannot help on this because we have no idea of your configuration.

the optimal way to use a Focusrite is usually to connect it through it's ASIO driver, as it is explained in this video tutorial (replace TASCAM device by Focusrite): https://youtu.be/35N8hkOy8h4


Return to “Voicemeeter”

Who is online

Users browsing this forum: Andres and 10 guests