Voicemeeter.Remote macro.buttons stopped working

The Virtual Audio Mixer discussions and support...
Post Reply
Posts: 1
Joined: Thu Apr 08, 2021 7:52 pm

Voicemeeter.Remote macro.buttons stopped working

Post by IceStormers »


i run a few macrokeys on my keyboard and on my mouse to activate the voicemeeter buttons

if i click the remote macro.buttons they work fine, however the external macro keys randomly fail and requires closing and reopening of the macro.buttons for it to start working again

the mouse macro keys are on corsair icue software, my keyboard is on logitech ghub,
both stop at the same time, they stop working with ubisoft connect as the active window but i can just move to any other window and it starts working again

when it stops working randomly i can still open the ghub software and see that the macrokeys are showing as working its only the link to voicemeeter remote.buttons thats stopped working

any ideas?
Posts: 2
Joined: Thu Nov 12, 2020 7:10 am

Re: Voicemeeter.Remote macro.buttons stopped working

Post by KeiserSoze »

Have the similar question myself. "Exclusive key binding" in Macro Buttons (MB) was working when VoiceMeter (VM) was not focused.
Now when I don't have focus on VM dashboard or MB window any key binding set is not working. (Win10 Pro, latest updates)

Additionally have question: in tray on volume control, what device must be selected, does this has anything to do with described problem?
(tried all of outputs and not working with any)

Post Reply