[BUG?] Virtual I/O Internal Sampling Rate

The Virtual Audio Mixer discussions and support...
Post Reply
yeo1992cc
Posts: 2
Joined: Tue Dec 08, 2020 5:46 pm

[BUG?] Virtual I/O Internal Sampling Rate

Post by yeo1992cc »

In the past version, 3.0.1.4. If I not mistaken we're allowed to set individual Internal SR for each Virtual I/O: VAIO; AUX; and VAIO3.
But it's not possible in 3.0.1.8. Is it bug or is disabled/not allowed to do so anymore?

Client: Potato x64 (version 3.0.1.8)

Steps taken:
1. Reinstall, Virtual I/O Control Panel and set the Internal Sampling Rate.
2. However once open the Potato x64, all the Virtual I/O Internal Sampling Rate was set to my VAIO3 sampling rate.
3. Re-open Virtual I/O Control Panel attempt to set and restart the audio engine, however no changes made.


Thanks in advance.
Andres
Posts: 157
Joined: Fri May 01, 2020 7:25 pm

Re: [BUG?] Virtual I/O Internal Sampling Rate

Post by Andres »

Hi. I think Internal SR for Voicemeeter VAIO is set according to the A1 (Main Device) SR. If Voicemeeter is closed and you open Virtual I/O Control Panel, selecting a different Internal Sampling Rate from Options menu will change Internal SR. But as soon as you open Voicemeeter it will be changed back to the A1 Sampling Rate.

All VoiceMeeter VAIO will use the same Internal SR derived from A1; VoiceMeeter Virtual ASIO Inputs and Outputs will also use the same sampling rate as A1.

Hope this helps. Let us know if you have more questions related to this issue.
Post Reply