VoiceMeeter audio engine crashes randomly.

The Virtual Audio Mixer discussions and support...
Post Reply
CDC
Posts: 1
Joined: Sun Aug 23, 2015 4:11 pm

VoiceMeeter audio engine crashes randomly.

Post by CDC »

Hi everyone,

I've been running into a really frustrating issue with VoiceMeeter, ever since I installed the program.
At random intervals, sometimes within five seconds of starting VoiceMeeter/Restarting the audio engine in the settings menu, I get giant reverb and all audio just kind of shits itself.
I wanted to record this audio, but all audio recording just turns up silent during this crash. The audio engine works again after I restart it manually, but this will happen again and again.

The problem does not exist while VoiceMeeter isn't running.

If there is any kind of dump file I can retrieve to help solve the problem, please let me know.

Edit: The issue occurs MOST while using a streaming service like Youtube/Twitch.tv, but it will even happen when my system is completely idle.
Vincent Burel
Site Admin
Posts: 1556
Joined: Sun Jan 17, 2010 12:01 pm

Re: VoiceMeeter audio engine crashes randomly.

Post by Vincent Burel »

It Sounds like a feedback loop somewhere...
This can happen if an output is sent to an input of Voicemeeter (through VB-Cable for example).
This can happen also with ASIO Application (if monitoring is not switched OFF)

This can be solved usually by switching OFF the right BUS Assignation on the Voicemeeter Strip (set BUS Ax or Bx to OFF to stop the loop).

If it does not help, sent the screenshot of your Voicemeeter System Settings Dialog Box (see menu) to let me see your current configuration.
Post Reply