Static sounds when Voicemeeter Banana is open

The Virtual Audio Mixer discussions and support...
PresidentJade
Posts: 1
Joined: Thu Sep 28, 2017 7:10 am

Static sounds when Voicemeeter Banana is open

Postby PresidentJade » Mon Oct 16, 2017 10:19 pm

My original setup was using a Soundblaster Z soundcard with my XLR mic plugged into a Yamaha mixer that was then plugged into the line-in jack on the soundcard. The soundcard would send audio to my Logitech speakers, and using Voicemeeter Banana with this setup was flawless. In other words, I would get crystal clear audio from my mic on the line-in and through the speakers as the default playback device.

Recently I purchased a Focusrite Scarlett 2i2 USB audio interface, and so now I am running my XLR mic through the Focusrite. However, since my Logitech speakers only have inputs for 'Front, Rear and Centre/Subwoofer' I am unable to use the left and right out jacks on the Focusrite to send audio to my speakers. I have therefore kept my Soundblaster Z soundcard installed in my PC so that I can send audio to my speakers if I desire. Of course, I can also just listen to audio through the headphone jack on my Focusrite.

However, whenever I have Voicemeeter Banana open, I get terrible static in my audio, whether the audio is played through my speakers or through the headphones on the Focusrite. The instant I shut down Voicemeeter Banana the audio is crystal clear with no static at all.

I have tried everything. Changing the buffer size. Uninstalling the soundcard, etc etc. Nothing helps.

Am I doing something wrong? What gives?

Just to be clear, I have set my Default Playback Device in my PC settings as 'Voicemeeter Input VAIO' and my Default Recording Device as 'Voicemeeter Output VAIO'. In Voicemeeter, my A1 hardware output is 'Focusrite USB Asio' and my A2 output is 'Speakers (Sound Blaster Z)'. My hardware input 1 is 'Focusrite USB', although there does not seem to be an option for ASIO and so I have selected WDM Focusrite USB. The settings are 48000Hz with a buffer or 256. But like I say, I've tried everything (i.e. 44100Hz and all buffer sizes).

Of course, if I am not using Voicemeeter Banana as a virtual mixer than I have to physically go into my PC settings and change the default playback device to either Speakers or Focusrite depending on where I want to hear the audio. But it would be so much easier to be able to use Voicemeeter banana to select A1 or A2 to get the audio to play where I want it to.

Any insights or help on getting to the bottom of these static, crackling, popping, sounds in my audio that are only present when I have Voicemeeter Banana open would be much appreciated.

Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 1 guest