Banana CPU usage

The Virtual Audio Mixer discussions and support...
jeffjohn1941
Posts: 8
Joined: Sat Jan 12, 2019 12:30 pm

Banana CPU usage

Postby jeffjohn1941 » Fri Feb 08, 2019 5:47 pm

Delighted by my experience of VB-Audio Banana, but mystified by its appetite for processing power. Currently idle but demanding up to 60% CPU
banana-cpu.png
banana-cpu.png (15.73 KiB) Viewed 152 times
with tangible effect on PC speeds. (Dell Vostro 220, Win 10 Pro)

Vincent Burel
Site Admin
Posts: 758
Joined: Sun Jan 17, 2010 12:01 pm

Re: Banana CPU usage

Postby Vincent Burel » Sat Feb 09, 2019 2:19 pm

Not usual.
does it change something when playing a sound or anything through Voicemeeter Banana ?
could you post your system settings dialog box ?

jeffjohn1941
Posts: 8
Joined: Sat Jan 12, 2019 12:30 pm

Re: Banana CPU usage

Postby jeffjohn1941 » Sat Feb 09, 2019 8:47 pm

Hi - thanks for prompt response. CPU remains high with or without sound. Settings attached. Cordialement, Jeff
banana-settings.png
banana-settings.png (202.95 KiB) Viewed 124 times

Vincent Burel
Site Admin
Posts: 758
Joined: Sun Jan 17, 2010 12:01 pm

Re: Banana CPU usage

Postby Vincent Burel » Sat Feb 09, 2019 8:55 pm

ok, I see no reason for this high CPU load ...
the only strange thing i see , is the feedback loop with the VB-CABLE...
Seems you connected output A3 with hardware input 2 (labelled Skype)...
this is making no sense.

jeffjohn1941
Posts: 8
Joined: Sat Jan 12, 2019 12:30 pm

Re: Banana CPU usage

Postby jeffjohn1941 » Sun Feb 10, 2019 11:23 am

Hi! Further interesting info.
Loaded VM App onto alternative PC with same settings and O/S, and CPU usage entirely normal at 6%, so I conclude that the observation is peculiar to my local setup. Can't imagine quite what!

(Yes, apologies for showing non-sensical A3 connection - I had been 'randomly' changing parameters).

Thanks for your great support, Jeff

jeffjohn1941
Posts: 8
Joined: Sat Jan 12, 2019 12:30 pm

Re: Banana CPU usage

Postby jeffjohn1941 » Sun Feb 10, 2019 12:03 pm

Reset all, rebooted PC and all is working well with 6% cpu; sorry to have involved you; we'll never know the problem! My apologies. Jeff


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 2 guests