Page 1 of 1

Voicemeeter Potato conflict with discord.

Posted: Sun Mar 10, 2019 12:59 pm
by Powpowder
Hi there everyone,

I'm currently having a problem with Voicemeeter Potato. Just so you know I have all the correct devices set as default and default communications although any tips around this please say just incase I've missing something!

So in discord I set the output (the mic) and correct input for voicemeeter aux in, but after a while it seems that my voice (only.in discord) cracks up and hurts the peoples ears when I talk. This happens after a while. Restarting it doesn't fix the issues. I've had to set my mic on discord as just my blue snowball.

Anyone have recommendations regarding this?

Many thanks,

Pow.

Re: Voicemeeter Potato conflict with discord.

Posted: Sat Mar 16, 2019 9:25 am
by Vincent Burel
check that you have max buffer size for VAIO''s and that your output A1 device is working solid.
post a screenshot of Voicemeeter and System Settings Dialog box to let us check your config...

Re: Voicemeeter Potato conflict with discord.

Posted: Sat May 11, 2019 10:19 am
by battlestrong
Vincent Burel wrote:check that you have max buffer size for VAIO''s and that your output A1 device is working solid.
post a screenshot of Voicemeeter and System Settings Dialog box to let us check your config...


If I can ask a question about what you exactly mean by "A1 device is working solid"? Like how can I check it?

Re: Voicemeeter Potato conflict with discord.

Posted: Sun May 12, 2019 8:36 am
by Vincent Burel
the best way to check your output A1 is running solid is to playback a sound with the integrated banana recorder.
in this use case you have only one audio stream running fully clocked by output A1 device.
if it plays the sound correctly, without cut or crackling or noise or anything, then your master audio stream works ok...
and then everything else is expected to work ok.