Setting of Sound Blaster X-Fi Titanium HD Digital in.

The Virtual Audio Mixer discussions and support...
chrysolophus
Posts: 1
Joined: Sat Apr 06, 2019 3:28 pm

Setting of Sound Blaster X-Fi Titanium HD Digital in.

Postby chrysolophus » Sun Apr 07, 2019 6:28 pm

Hello folks,
First of all, I am not familiar with any audio fields. so I google it as much as possible but I could not find a solution. I hope I can explain well, but...

Well, I have a very old Sound Blaster X-Fi Ti HD. Yes, it's still working very well. It has a S/PDIF in/out as shown below(share with LINE IN/OUT). I use a S/PDIF Optical TOSLINK cable to connect my Playstation3.
TiHD.jpg
TiHD.jpg (42.42 KiB) Viewed 6132 times


Recentlly, I installed Voice Meeter Banana and works fine except S/PDIF IN. I thought I could control S/PDIF in as same as other hardware input. But, somehow I cannot even turn it off. When I play sound Playstation3, no matter what setting is, it always hear from my A1 output. I don't know how to say it, but it much more like echo? It sounds like playing sound from quite far a way. As you can see below, I turn it off HARDWARE INPUT 3 so I can not hear actual sound. Howerver, HARDWARE INPUT 1 is playing same sound as HARDWARE INPUT 3.
Digital-In.png
Digital-In.png (122.17 KiB) Viewed 6132 times


And this is System settings. I believe ASIO IN 11 and 12 is for S/PDIF IN on Sound Blaster. Because, this is the only ASIO input that I could hear Playstation3 sound through.
SystemSettings.png
SystemSettings.png (73.11 KiB) Viewed 6130 times


By the way, I remove ASIO 1 and 2 from HARDWARE INPUT 1 but still same sound coming from.
Any help really appreciate. Thank you!

Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 3 guests