itunes+VM problem?

The Virtual Audio Mixer discussions and support...
jack
Posts: 5
Joined: Tue Apr 09, 2019 4:45 pm

itunes+VM problem?

Postby jack » Tue Apr 09, 2019 9:11 pm

Hi, I'm new to Voicemeeter.

When I run itunes and voicemeeter at the same time, itunes does not play music - if I hit play, the counter does not change, it's not that It's playing and I can't hear it, itunes actually doesn't play, at all. If I exit VM then restart itunes, itunes is fine but it breaks again when I launch VM.

Is this a known issue? I have tried the latest versions of all 3 VoiceMeeters: (plain, banana, potato)

Itunes is 12.9.4.102

I have been successful in using VoiceMeeter (plain) to combine a mic and a soundboard - in the case of the soundboard, I was able to select that the soundboard output to Voicemeeter. In Itunes, it does not show my devices - instead I only see "Windows Audio Session" and "Direct Sound"

- Jack

Vincent Burel
Site Admin
Posts: 1261
Joined: Sun Jan 17, 2010 12:01 pm

Re: itunes+VM problem?

Postby Vincent Burel » Sun Apr 14, 2019 8:56 am

if an application (like itunes, youtube etc...) is using the same audio playback device than Voicemeeter, this application could be stuck because Voicemeeter can take audio device in exclusive access...

So please, check your default playback device in your Windows Sound parameters and set Voicemeeter input as default playback device. see user manual step ZERO:
https://www.vb-audio.com/Voicemeeter/Vo ... Manual.pdf


Return to “Voicemeeter”

Who is online

Users browsing this forum: zarquan and 14 guests