VMP: No output from AUX until interaction

The Virtual Audio Mixer discussions and support...
weeemrcb
Posts: 15
Joined: Sat Feb 10, 2018 6:01 pm

VMP: No output from AUX until interaction

Postby weeemrcb » Sat Aug 10, 2019 9:50 pm

Hi
I've seen a bug a few times since I switched from Voicemeeter Banana (VMB) to Voicemeeter Potato (VMP)

I use the AUX channel as my default Recording Output and point all my chat apps to it (Discord, Teamspeak etc)
This is so I can separate desktop / game audio for independent volume control and muting of teammates.

Since upgrading to VMP, I noticed that there's no chat audio coming to my headphones (and no indication on the fader) until I adjust the AUX slider around and then suddenly it starts working. I set it back to my startup volume (-5db) and then it's fine for the rest of the night.

I've seen it a couple times right after the first install with the Virtual Cables too, but they seem to be behaving ok.
Only the AUX channel seems to misbehave.

I haven't tried the 3rd VAIO yet.


OS: Win 10 Pro Build 1809 (17763.615)
VoiceMeeterPotato: v3.0.0.8
Virtual cables: Free+A+B : v1.0.3.5
Virtual cables: C+D : v2.1.5.2

Vincent Burel
Site Admin
Posts: 994
Joined: Sun Jan 17, 2010 12:01 pm

Re: VMP: No output from AUX until interaction

Postby Vincent Burel » Wed Sep 11, 2019 9:16 am

Windows can have muted our virtual recording/playback device, check the Windows Mixer maybe...

weeemrcb
Posts: 15
Joined: Sat Feb 10, 2018 6:01 pm

Re: VMP: No output from AUX until interaction

Postby weeemrcb » Mon Sep 30, 2019 8:12 pm

It's definitely VMP that's not playing audio and affects most channels on startup.
If I touch the sliders on an input that should have audio, it suddenly kicks into action.

I have a "Master Reset" macro I use to reset my VMP in case I accidentally make a booboo
So as a workaround, I added the following on the button ON / Trigger IN:

Code: Select all

strip(0).Gain=-60.0
strip(1).Gain=-60.0
strip(2).Gain=-60.0
strip(3).Gain=-60.0
strip(4).Gain=-60.0
strip(5).Gain=-60.0
strip(6).Gain=-60.0
strip(7).Gain=-60.0
bus(0).Gain=-60.0
bus(1).Gain=-60.0
bus(2).Gain=-60.0
bus(3).Gain=-60.0
bus(4).Gain=-60.0
bus(5).Gain=-60.0
bus(6).Gain=-60.0
bus(7).Gain=-60.0


On the depress (Button OFF /Trigger OUT) the "Master Reset" settings and levels are applied so the channels are only -60 for a fraction of a second. Once the levels are back up all the audio plays through all the channels properly again.

I only have to do it once once I start the PC and then it's fine after that.

Vincent Burel
Site Admin
Posts: 994
Joined: Sun Jan 17, 2010 12:01 pm

Re: VMP: No output from AUX until interaction

Postby Vincent Burel » Thu Oct 03, 2019 10:02 am

i cannot reproduce the problem, so if you have a procedure to let me see it...


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 20 guests