Probably nothing to do with Voicemeeter, but....

The Virtual Audio Mixer discussions and support...
RaVlaNa
Posts: 26
Joined: Mon Feb 15, 2016 9:15 pm

Probably nothing to do with Voicemeeter, but....

Postby RaVlaNa » Mon Aug 19, 2019 4:21 pm

Hello,
I know I am clutching at straws here, but I am so desperately trying to solve a problem that I decided to stop by here too.
I use Voicemeeter Banana (latest version) and Audio Cable.

However, I doubt my problem is caused by either of those, but someone here might know a solution
Everyone probably knows that Windows 10 messes about with the sound settings.
I have Windows 10 Pro versio 1903, and I just CANNOT get my Stereo Mix to work.
I have tried everything and anything: uninstalling the driver, updating the driver, setting SM as default device, everything.
Sometimes it worked for a little while, but that was it.
Strangely enough, I have a PC with the same OS and also VM Banana and VAC, and there it usually works.

Would there be anything I can do via VM or VAC (I have tried to record via VAC, no luck) to fix this, or would there be a working alternative for SM?
I need it for recording video screenshots, with whic I obviously need sound.

Any help will be much appreciated.

rayul
Posts: 1
Joined: Thu Apr 25, 2019 6:52 am

Re: Probably nothing to do with Voicemeeter, but....

Postby rayul » Tue Aug 20, 2019 9:00 pm

with my Windows 10 1903 update, i 've needed to reaffect the default output sound as voicemeeter output aux

RaVlaNa
Posts: 26
Joined: Mon Feb 15, 2016 9:15 pm

Re: Probably nothing to do with Voicemeeter, but....

Postby RaVlaNa » Tue Aug 20, 2019 9:31 pm

Hi, rayul,
Thank you for yur reply.
Yes, Windows updates are indeed a pain sometimes, especially where Realtek is concerned.
I had to resort to ASIO4ALL now, my StereoMix works now, but now the internal mic on my laptop won't work anymore.
GRRRR!!!!
Thanks anyway.


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 17 guests