Bitrate of OUT A1 Main Device 16, won't change to 24

The Virtual Audio Mixer discussions and support...
rivenwyrm
Posts: 2
Joined: Tue May 28, 2019 10:02 pm

Bitrate of OUT A1 Main Device 16, won't change to 24

Postby rivenwyrm » Sun Sep 15, 2019 8:25 am

I think my A1 Main device bitrate is somehow stuck at 16? Or do I misunderstand what the system settings window is showing me?

All of my devices are set to 24 bitrate / 44100 hz via the sound panels. Or does the r:16 in the image not mean what I think?

If it is bitrate 16, how can I fix it to be 24?
Attachments
vb_question.png
vb_question.png (72.1 KiB) Viewed 666 times

wizzard102
Posts: 4
Joined: Sat Jul 07, 2018 12:00 pm

Re: Bitrate of OUT A1 Main Device 16, won't change to 24

Postby wizzard102 » Tue Sep 17, 2019 10:26 am

looks to me like you limited the buffer rate to much and it cant run 24
set your buffer back to 512 on the wdm
i personlly do not run wdm i run mme @ 1024

my Vaio's are at 48000 24bit 7168 buffer rate on their respective control panels
and inside Voicemeeter i run everything MME: 1024 buffer rate
ASIO is 1024
ASIO SR: 48000

Vincent Burel
Site Admin
Posts: 983
Joined: Sun Jan 17, 2010 12:01 pm

Re: Bitrate of OUT A1 Main Device 16, won't change to 24

Postby Vincent Burel » Tue Sep 17, 2019 2:57 pm

you may install latest version 2.0.4.8 first...
then check if the problem is still there.

rivenwyrm
Posts: 2
Joined: Tue May 28, 2019 10:02 pm

Re: Bitrate of OUT A1 Main Device 16, won't change to 24

Postby rivenwyrm » Tue Sep 17, 2019 9:16 pm

Well, just resetting the buffers wasn't enough but between doing that and upgrading to 2.0.4.8, the problem seems resolved. Thanks!


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 7 guests