Voicemeeter Potato & OBS no sound issue

The Virtual Audio Mixer discussions and support...
Post Reply
adrian142
Posts: 29
Joined: Sat Nov 30, 2019 2:50 pm

Voicemeeter Potato & OBS no sound issue

Post by adrian142 »

I have some problems getting sound signals from Voicemeeter to OBS.
My recorded voice comes from a Samson Meteor Mic (and the guitar sound, too).

But I hear nothing on the Desktop channel (Voicemeeter Input) and on Mic/Aux (where VAIO3 sends its signals).

Here is the YouTube link to view and listen to my problem:
https://youtu.be/0eCXVWO45qI

Any tips are welcome.

Best, Adrian
adrian142
Posts: 29
Joined: Sat Nov 30, 2019 2:50 pm

Re: Voicemeeter Potato & OBS no sound issue

Post by adrian142 »

Follow up post:

I was now able to get the sounds from AmpliTube into OBS via Voicemeeter VAIO3. Look here:
https://youtu.be/n9HTjkFclXM

But as my setup involves ASIO4ALL I think it is still too difficult.
Isn't there a simpler solution using Voicemeeter alone???
How can I replace ASIO4All in this setup:
OBS Anmerkung 2020-03-10 143043.jpg
OBS Anmerkung 2020-03-10 143043.jpg (249.87 KiB) Viewed 2896 times
OBS Anmerkung 2020-03-10 143044.jpg
OBS Anmerkung 2020-03-10 143044.jpg (131.19 KiB) Viewed 2896 times
adrian142
Posts: 29
Joined: Sat Nov 30, 2019 2:50 pm

Re: Voicemeeter Potato & OBS no sound issue

Post by adrian142 »

P.S.
I think it is not only too difficult but causing sync/latency problems:
https://youtu.be/sbmo-tHMJs0

The sound of the guitar is trailing behind the track.
Both are from different channels.
The guitar signal travels the "long distance" via ASIO4ALL.
adrian142
Posts: 29
Joined: Sat Nov 30, 2019 2:50 pm

Voicemeeter Potato & OBS out of sync audio issue

Post by adrian142 »

P.P.S.
Here a live recording (with mic), to test whether my playing is not in sync generally with the music or whether the separate audio streams of desktop and guitar cause the "out-of-sync-feeling".

And the problem are the separate audio streams.
Have a listen here:
https://youtu.be/OJJAsWlhKbg
Post Reply