No Output anymore

VB-Cable A & B, HIFI-Cable, ASIO Bridge
xtb
Posts: 3
Joined: Fri May 15, 2020 9:16 pm

No Output anymore

Postby xtb » Sat May 16, 2020 10:32 pm

First of all ... Thx for this cool tool :o)

I Installed the cable some weeks ago to send music via Foobar2000 to discord. It worked fine for several weeks, but suddenly it was broken (maybe after the last windows update).

I tried to uninstall and reinstall it 4-5 times ... no chance to get it working anymore. For me it looks like the input works, but is not send to the output channel.

Maybe the screenshots help to get a feeling for it:
Image
Image
Image
Image

It would be great if you can help to fix it :)

Thx so long.

Xtb / Alex

Vincent Burel
Site Admin
Posts: 1197
Joined: Sun Jan 17, 2010 12:01 pm

Re: No Output anymore

Postby Vincent Burel » Sun May 17, 2020 7:42 am

You may check Windows options regarding the VB-CABLE device:
- Volume mixer / mute state.
- Privacy settings regarding microphone (VB-CABLE recording device).
- Advanced settings / default audio format...

more info about audio problem after win10 update:
viewtopic.php?f=6&t=442

xtb
Posts: 3
Joined: Fri May 15, 2020 9:16 pm

Re: No Output anymore

Postby xtb » Sun May 17, 2020 2:37 pm

Uninstalled and installed ... once again.

Mute State - checked
Privaxcy Settings - checked


Worked through the Win10 problem thread ... nothing helped so long.

Vincent Burel
Site Admin
Posts: 1197
Joined: Sun Jan 17, 2010 12:01 pm

Re: No Output anymore

Postby Vincent Burel » Mon May 18, 2020 7:16 am

ok, so maybe the VB-CABLE internal latency is not enough for one of these 2 applications.
try another thing: set the internal sample rate to 48 or 44.1 kHz instead of 96 kHz
(it will double the internal latency buffer and finally solve your audio transport problem).

xtb
Posts: 3
Joined: Fri May 15, 2020 9:16 pm

Re: No Output anymore

Postby xtb » Wed May 20, 2020 7:29 am

Thx for the idea ... tried but did not work.

I walked through all settings once again. What helped was in "System Settings" to run the "Trouble Shooting" on the microphone once again.

Windows fixed something in the background ... now it works.

I did this several times before ... why it worked this time - only Microsoft knows :)


Return to “VB-CABLE, The Virtual Audio Cable”

Who is online

Users browsing this forum: No registered users and 2 guests