VB-Cable on Big Sur?

VB-Cable A & B, HIFI-Cable, ASIO Bridge
Post Reply
jacobacci
Posts: 9
Joined: Sat Feb 20, 2021 7:04 pm

VB-Cable on Big Sur?

Post by jacobacci »

I have a 2018 MacMini running Big Sur 11.3.2. I have installed the most recent version of VB-Cable. The Control Panel of VB-Cable opens up correctly.
I would like play back an MQA file (which I purchased) with Roon and then record the unfolded MQA file with Audacity.
I set up all the programs to 88.2kHz, as that is the playback sample rate of the MQA file in question. This is a screenshot of the settings:
Screenshot 2021-03-11 at 17.05.08.jpg
Screenshot 2021-03-11 at 17.05.08.jpg (101.33 KiB) Viewed 1469 times
As soon as I start playback on Roon, VB Cable switches to 192kHz. Audacity on record does not receive anything.
Screenshot 2021-03-11 at 17.05.30.jpg
Screenshot 2021-03-11 at 17.05.30.jpg (104.68 KiB) Viewed 1469 times
I have used VB-Cable to do this very same thing on my Windows 10 machine, but I got dropouts. That is why I would like to try with my MacMini.
I am grateful for any suggestions.
Vincent Burel
Site Admin
Posts: 1556
Joined: Sun Jan 17, 2010 12:01 pm

Re: VB-Cable on Big Sur?

Post by Vincent Burel »

assuming you have intel Mac Mini, (not M1).

i don't see any value on your screenshot... but it seems the capture doe no work
did you click on RECORD in Audacity ?

maybe you have to increase VB-CABLE internal latency of the cable to 16K
jacobacci
Posts: 9
Joined: Sat Feb 20, 2021 7:04 pm

Re: VB-Cable on Big Sur?

Post by jacobacci »

Hi Vincent
Yes, I have a 2018 MacMini (Intel).
The top screenshot shows the configuration BEFORE Roon starts to play. VB-Cable is set to 88.2kHz both on input and output.
As soon as I press play in Roon (and Roon actually starts playing at 88.2kHz), VB-Cable switches to 192kHz both on input and output. This is shown in the second screenshot. And yes, I have clicked on record.
Vincent Burel
Site Admin
Posts: 1556
Joined: Sun Jan 17, 2010 12:01 pm

Re: VB-Cable on Big Sur?

Post by Vincent Burel »

for 192kHz you may increase internal latency to 16k (by the menu in ControlPanel).
jacobacci
Posts: 9
Joined: Sat Feb 20, 2021 7:04 pm

Re: VB-Cable on Big Sur?

Post by jacobacci »

Thanks, I have now set the latency to 192k.
However that has not changed anything. I still have Roon (the source) running at 88.2kHz, VB-Cable at 192kHz and Audacity at 88.2kHz. Audacity does not detect any signal from VB-Cable. To me this does not seem surprising, since VB-Cable is expecting a 192kHz signal and Roon is delivering 88.2kHz.
Or am I missing something here?
Vincent Burel
Site Admin
Posts: 1556
Joined: Sun Jan 17, 2010 12:01 pm

Re: VB-Cable on Big Sur?

Post by Vincent Burel »

please, while running as you expect, could you post a screenshot of the ControlPanel only (in good resolution to let me see what is writen) ?
jacobacci
Posts: 9
Joined: Sat Feb 20, 2021 7:04 pm

Re: VB-Cable on Big Sur?

Post by jacobacci »

Sorry that my screenshots before were not clear. I had to reduce the size and probably overdid it a bit.
I have now added three jpg's that should be readable.
The first one shows the settings of VB-Cable Control Panel when adjusted do 88.2kHz through Audio MIDI Setup. VB-Cable is set to 88.2kHz, as playback of Roon will be at 88.2
The second one shows the Roon interface during playback. It is playing back at 24/88.2kHz.
The third one shows the VB-Cable Control Panel after Roon playback has started (at 24/88.2kHz). At the instant playback starts, VB-Cable Control Panel changes from 2 Channel 88.2kHz to 1 Channel (!) 192kHz.
Attachments
VB Cable during playback.jpg
VB Cable during playback.jpg (211.34 KiB) Viewed 1365 times
Roon during playback.jpg
Roon during playback.jpg (252.36 KiB) Viewed 1365 times
VB Cable before playback.jpg
VB Cable before playback.jpg (238.74 KiB) Viewed 1365 times
Vincent Burel
Site Admin
Posts: 1556
Joined: Sun Jan 17, 2010 12:01 pm

Re: VB-Cable on Big Sur?

Post by Vincent Burel »

Well, the cable is made to connect 2x applications together (a player to a recorder).
so on the first ControlPanel, i see only one application connected to: the player is sending audio with 4096 sample buffer size.
ok but you have no capture application connected to the output of the cable...
jacobacci
Posts: 9
Joined: Sat Feb 20, 2021 7:04 pm

Re: VB-Cable on Big Sur?

Post by jacobacci »

I had connected VB-Cable to Audacity at the other end. I have now found out that Audacity was set to 1ch (mono) instead of stereo. That seemed to throw VB-Cable off course.
I have now set Audacity to stereo and everything works fine.
Sorry for the trouble.
Post Reply