Virtual Audio Cable buffer stuck at 528

VB-Cable A & B, HIFI-Cable, ASIO Bridge
MASSIVELIVEFUN
Posts: 10
Joined: Sun Jan 21, 2018 1:36 am

Virtual Audio Cable buffer stuck at 528

Postby MASSIVELIVEFUN » Thu Feb 15, 2018 4:02 pm

Why are the Virtual Audio Cable's buffers stuck at 528 in Voicemeeter when I set the wdm buffers to 128?

2018-02-15 (1).png
2018-02-15 (1).png (100.88 KiB) Viewed 908 times


Also my second question is, If I have all my audio going into a cable then it goes into my output device is it the latency of the cable and the output device?

For instance is the real latency of the cable 528 + 256?

Vincent Burel
Site Admin
Posts: 638
Joined: Sun Jan 17, 2010 12:01 pm

Re: Virtual Audio Cable buffer stuck at 528

Postby Vincent Burel » Fri Feb 16, 2018 9:12 pm

in share mode ('S' means the device is openned in share mode) the buffer size is given by the system.
you try KS interface maybe, but the best way is to use Voicemeeter Virtual Input instead (if not already used for something else).

MASSIVELIVEFUN
Posts: 10
Joined: Sun Jan 21, 2018 1:36 am

Re: Virtual Audio Cable buffer stuck at 528

Postby MASSIVELIVEFUN » Sat Feb 17, 2018 5:28 pm

When I use WDM Input Exclusive Mode the buffer becomes stuck at 1440 though...

And I can't use the VAIO because my audio interface's drivers pop and crack when put into another ASIO driver.

Also my other question still stands, would it be the buffer of the cable then the buffer of the output device?

2018-02-17.png
2018-02-17.png (103.8 KiB) Viewed 895 times


Return to “VB-CABLE, The Virtual Audio Cable”

Who is online

Users browsing this forum: No registered users and 1 guest