vb cable no sound after win 10 update

VB-Cable A & B, HIFI-Cable, ASIO Bridge
RichardG062
Posts: 4
Joined: Fri May 11, 2018 4:41 pm

vb cable no sound after win 10 update

Postby RichardG062 » Sat Dec 22, 2018 3:10 pm

I have VB Cable installed on my PC and up to now it has been working well. However I have recently completed a Windows 10 Pro update v1809 and VB Cable is now not working. I have looked at the various sound setting and everything appears to be OK with the status saying this device is working correctly with most recent driver installed. I have tried uninstalling (restarting PC) and then re installing (again restarting PC) but again no sound when |I select VB Cable.

Anyone else have this issue after a Win 10 update? and if so, the solution to fix the problem.

Thank Youi

Vincent Burel
Site Admin
Posts: 897
Joined: Sun Jan 17, 2010 12:01 pm

Re: vb cable no sound after win 10 update

Postby Vincent Burel » Sun Dec 23, 2018 9:37 am

could you connect your VB-CABLE as you use to do it and run the VBCABLEControl_Panel (located in the vbcable zip package) and make a screenshot ?

RichardG062
Posts: 4
Joined: Fri May 11, 2018 4:41 pm

Re: vb cable no sound after win 10 update - FIXED

Postby RichardG062 » Mon Dec 24, 2018 5:57 pm

Thank you for your reply, apologies for the delay in replying. It appears each time there is a (major) WIN 10 'update' it knocks out the audio settings on VB Cable. By going into the sound options on WIN 10 and checking each setting eventually I managed to correct the problem and now have VB cable back up and working again.


Return to “VB-CABLE, The Virtual Audio Cable”

Who is online

Users browsing this forum: No registered users and 3 guests