hifi cable not recognized at startup

VB-Cable A & B, HIFI-Cable, ASIO Bridge
Daniboom
Posts: 2
Joined: Sat Jun 09, 2018 8:41 pm

hifi cable not recognized at startup

Postby Daniboom » Tue Jan 29, 2019 8:49 pm

Hello,

I have been using Voicemeeter Banana, Vb-Cable and HIFI Cable for some time now and I am delighted with this combo of elements that allow me to separate all my audio channels (I stream). By cons, I have a slight problem with HiFi Cable.

Image

Indeed, I use a clean channel on voicmeeter for Hifi Cable to capture and send back (Discord / Streamlabs OBS) on very specific channels. The problem is that the software that I have to capture on HiFi (streamdeck) and that I have to send back to the intended channels does not have an output channel selection.

Image

So I went through the application volume preference and windows 10 devices to tell it to broadcast on HiFi Cable. The thing is that when windows starts, it does not work. I have to go to the above preference and change the software setting to "default" before putting "HiFi Cable" back. And for that to work, it is necessary that when going back to HiFi Cable, a sound like the software to "start" HiFI Cable.

Image

Is there an option or setting for the HiFi Cable to recognize directly that a software is pointing to it?

Translated by google translation


-----------------------

Bonjour,

J'utilise depuis quelque temps Voicemeeter Banana, Vb-Cable et HIFI Cable et je suis enchanté de ce combo d'éléments qui me permettent de séparer tous mes channels audio (je stream). Par contre, j'ai un léger souci avec HiFi Cable.

En effet, j'utilise un canal propre sur voicmeeter pour Hifi Cable afin de capturer et renvoyer (Discord / Streamlabs OBS) sur des canaux bien spécifiques. Le problème est que le logiciel que je dois capturer sur HiFi (streamdeck) et que je dois renvoyer sur les canaux prévus n'a pas de sélection de canal de sortie.

Alors j'ai passé par la préférence de volume des application et des appareils de windows 10 afin de lui dire d'émettre sur HiFi Cable. Le truc c'est qu'au démarrage de windows, cela ne marche pas. Je suis obligé d'aller dans la préférence précitée et de changer le paramètre du logiciel en "par défaut" avant de remettre "HiFi Cable". Et pour que cela marche, il faut qu'au moment de repasser en HiFi Cable, un son sorte du logiciel pour "démarrer" le HiFI Cable.

Y a t'il une option ou un réglage pour que le HiFi Cable reconnaisse directement qu'un logiciel pointe vers lui ?

Traduit par google traduction

Vincent Burel
Site Admin
Posts: 965
Joined: Sun Jan 17, 2010 12:01 pm

Re: hifi cable not recognized at startup

Postby Vincent Burel » Wed Jan 30, 2019 8:28 am

i don't know what Voicemeeter version you have, but there is a problem on the virtual audio device list... you should not be able to select a voicemeeter VAIO as physical input #2 for example.

you may re-install Voicemeeter correctly (with the last version).
and read this topic to prevent any problems:
viewtopic.php?f=6&t=381
viewtopic.php?f=7&t=688

About the HIFI-CABLE, you may check its default audio device format in Windows Sound Dialog box:
possible problem: viewtopic.php?f=7&t=644

Daniboom
Posts: 2
Joined: Sat Jun 09, 2018 8:41 pm

Re: hifi cable not recognized at startup

Postby Daniboom » Mon Feb 04, 2019 12:08 pm

I did several tests and apparently the problem comes from the streamdeck. I am still searching.


Return to “VB-CABLE, The Virtual Audio Cable”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest