[Issue][MB 1.0.1.2] initial State with Sendmidi

How to use Voicemeeter Remote API and control Voicemeeter Audio Engine
Post Reply
heavenlot
Posts: 11
Joined: Tue Apr 26, 2016 1:40 pm

[Issue][MB 1.0.1.2] initial State with Sendmidi

Post by heavenlot »

Hello,

Using the Macro Button Version: 1.0.1.2 / Banana 2.0.3.3
Tried on akai LPD8 (which needs to delay the request) & Korg Nanokontrol2.

Depending on the screen attached, the mute strip works but not the sysem.sendmidi on the initial state.
Initial state: Mute sent to Voicemeeter, sendmidi not (off instead of on).
Request button ON: Mute Sent to Voicemeeter, Sendmidi sent (button lit)
Request button OFF: Unmute sent to the Voicemeeter, Sendmidi sent (button off)

Attempted to close the macro buttons and open a new instance of macro buttons.

Where can be the problem?

cordially
Heavenlot.

Image
Vincent Burel
Site Admin
Posts: 1389
Joined: Sun Jan 17, 2010 12:01 pm

Re: [Issue][MB 1.0.1.2] initial State with Sendmidi

Post by Vincent Burel »

ok, i see the problem, MIDI output device was not started at right time...
it should be corrected in this new version 1.0.1.4 of MacroButtons:

http://vbaudio.jcedeveloppement.com/Dow ... _v1014.zip
just UNZIP and copy it in your C:/Program File (x86)/VB/ Voicemeeter directory

let us know...
heavenlot
Posts: 11
Joined: Tue Apr 26, 2016 1:40 pm

Re: [Issue][MB 1.0.1.2] initial State with Sendmidi

Post by heavenlot »

Hi Vincent,

Thank you for this quick update!

Macro Buttons V1.0.1.4 fix the issue. Perfect! =)
Post Reply