VBAN 2 PC Microphone

VB-Audio Network Protocol and applications
5kwatts
Posts: 1
Joined: Tue Mar 05, 2019 5:45 am

VBAN 2 PC Microphone

Postby 5kwatts » Thu Mar 07, 2019 12:28 am

Hello,

I recently am having an issue with my VBAN setup and I haven't been able to fix it and I haven't found a solution. I apologize if I provide the incorrect wording or term as I am not an audio expert. I got a new monitor on PC 2 that has speakers on it and when I setup the new monitor it messed up my VBAN settings as PC 2 used the speakers in the sound settings instead of my VBAN setup. After setting it back up to what I had I am having an issue with my microphone. The quality of my microphone being sent to PC 2 becomes distorted or robot-y but on PC 1 everything is okay. Which makes me think it is something within VBAN, and this issue never occurred before the new monitor. I've been using VBAN without issues for 4 months.

Rough setup:
PC 1 has my microphone and sends to PC 2 via VBAN.
PC 1 has mic set on BUS B2 send and I've changed the net quality speed multiple times.
PC 2 receives the microphone on different net quality speeds but it goes to Virtual in #2.

After a random set of time, it can be anywhere from 5 - 30 minutes, the distortion/robot voice occurs on PC 2. It shows up with a red error on PC 2, but PC 1 shows no errors. If I change the net quality after the distortion starts, it is fixed for another 5 - 30 minutes until it happens again. This only started occurring when I setup the new monitor about two weeks ago and the sound settings on PC 2 were changed. Any thoughts? I can post screenshots of the settings if that will help.

Thanks

Return to “VBAN Procotol”

Who is online

Users browsing this forum: No registered users and 1 guest