Audio Cutout Issues

VB-Audio Network Protocol and applications
Post Reply
bzowky
Posts: 1
Joined: Wed Nov 25, 2020 3:44 pm

Audio Cutout Issues

Post by bzowky »

Hey Guys -

I've got a couple of issues that I need help with, please. First of all, here's my setup:
  • PC 1: Win10 x64 running latest Banana /w VBAN set up to send to PC#3 using default / optimal settings
  • PC 2: Win10 x64 running latest Banana /w VBAN set up to send to PC#3 using default / optimal settings
  • PC 3: Win10 x64 running latest Banana /w VBAN set up to receive from both PCs above (both optimal) - one set to "In #1" & the other to "In #2"
I do most Teams meetings on #3 and play media on #1 & #2 therefore have audio equipment set up on PC #3 including bluetooth earbuds & a Corsair VOID wireless headset which I sometimes use. To note, when the earbuds are paired, they add two output devices - a "Stereo" one and a "Hands-Free AG Audio" one which I use for Teams.

My Issues
  • If in a meeting and using the bluetooth earbuds /w "Hands-Free AG Audio" (not through VoiceMeeter) then afterwards play audio again from another PC (where VoiceMeeter is set to use the "Stereo" output, the audio plays flip flops to where it works for 1-2 seconds, is silent for 1-2 seconds, and so on. I must disable bluetooth, reenable it, and reconnect the earbuds in order for it to behave normally again.
  • About 40% of the time when listening to audio streamed over VBAN from another PC, the audio occasionally and inconsistently cuts out - probably once every 30 seconds or so for 1-2 seconds. I've tried various settings when this occurs including changing the receiver and/or sender to "Medium", but the issue remains and seemingly doesn't change. To note, the PCs are all connected via gigabit LAN with only a smart hub in between them on the same subnet. I haven't noticed any high resource usage during this time, either. I haven't found a fix for it yet - just seems random
Notes
  • When the 2nd issue occurs and I'm connected to bluetooth earbuds, the audio cuts out. When listening to audio via Corsair VOID (802.11 connection via USB dongle), the audio doesn't cut out but is instead distorted.
  • When either issue above occurs; the graphic meter representing audio in VM does not seem to be affected. If it was the sender having the issue, I'd expect the bar to lower during the brief silence, but it seems unaffected leading me to believe it is somewhere on the receiver.
  • When not in a Teams meeting, I keep the sound output on PC #3 set to VoiceMeeter Input. When in the meeting, I have it set to Hands-Free AG Audio so I may control volume.
Any suggestions are appreciated - Thanks!
Post Reply