VBAN Connection Problem

VB-Audio Network Protocol and applications
entfy
Posts: 2
Joined: Sun Feb 10, 2019 6:36 pm

VBAN Connection Problem

Postby entfy » Fri Feb 22, 2019 3:10 am

Hey guys,

I'm hoping someone might have a solution to my problem.

I have two computers that I'm trying to create a mix minus between them and am trying to accomplish it through the use of vban. Both computers are on static ip's within the network. One pc is able to send and receive, the other pc is able to send but not receive.

I do not see the green square next to the missing incoming stream.

How can I troubleshoot this? I've tried reinstalling, loading fresh configs, computers on separate static ips.

I'm stuck, please help. :)

Vincent Burel
Site Admin
Posts: 994
Joined: Sun Jan 17, 2010 12:01 pm

Re: VBAN Connection Problem

Postby Vincent Burel » Fri Feb 22, 2019 8:23 am

or you made a mistake in IP-Address or stream name field... or there is a firewall problem... check the ping works in both way...

if the problem remains, post screenshot of your VBAN dialog box for both PC.

entfy
Posts: 2
Joined: Sun Feb 10, 2019 6:36 pm

Re: VBAN Connection Problem

Postby entfy » Sat Feb 23, 2019 4:33 pm

I appreciate the help Vincent. I double checked all the areas you mentioned. No firewall issue, they are communicating on the network. Both ping each other well. I'm posting the pictures below, hopefully they help.

Thanks again.

Image

Image

Vincent Burel
Site Admin
Posts: 994
Joined: Sun Jan 17, 2010 12:01 pm

Re: VBAN Connection Problem

Postby Vincent Burel » Tue Feb 26, 2019 5:33 pm

on the second dialog box, you are expecting to receive the at2020 stream, but as it is writen after teh title "Incoming Streams" you are receiving no stream here (-none-)... please check your firewall on this PC, add Voicemeeter in exception list...


Return to “VBAN Procotol”

Who is online

Users browsing this forum: No registered users and 11 guests