Splitting Voice Attack TTS to system doesn't work

The Virtual Audio Mixer discussions and support...
neilj99
Posts: 13
Joined: Thu Nov 29, 2018 1:07 am

Splitting Voice Attack TTS to system doesn't work

Postby neilj99 » Sat Jan 12, 2019 8:00 pm

Hi,

I have VB Cable A, VB Cable B and VB cable available.

I am trying to split Voice Attack's TTS feedback from system audio so that I can control the level independently. In VA I select VB Cable and in VM I select VB Cable as a hardware input. I don't get any signal in VM when VA speaks.

There is no output in OBS either when I add the VB Cable source (as there is no signal from VM).

Any ideas, please?

Neil

JBP
Posts: 73
Joined: Sun Dec 16, 2018 3:03 am

Re: Splitting Voice Attack TTS to system doesn't work

Postby JBP » Sun Jan 13, 2019 6:36 am

neilj99 wrote:…There is no output in OBS either when I add the VB Cable source (as there is no signal from VM…)

Best usage of VB Cables:
Connect only one app with one other app!
Avoid that multiple apps (try to) use the same VB Cable at the same time!

Neil, there is probably another audio related app (not on purpose running in the background?) that has exclusive access to the VB Cable you are trying to use with VoiceAttack.
It is blocking the VB Cable.

Some apps show an error message if they cannot use a device that is already used eclusively by another app, others not.

Read this:
viewtopic.php?f=6&t=652


Return to “Voicemeeter”

Who is online

Users browsing this forum: No registered users and 3 guests