Vban receptor not outputting audio

VB-Audio Network Protocol and applications
Post Reply
mike@panaweb.co.uk
Posts: 8
Joined: Sun Nov 22, 2020 2:13 pm

Vban receptor not outputting audio

Post by mike@panaweb.co.uk »

Hi..Newbie here..just tried a test set up ..managed to get a stream working as can see it on meters on VBan receptor lite but no audio ..tried on two android devices and an ipadmini ..none work..can anyone help?
Vincent Burel
Site Admin
Posts: 1571
Joined: Sun Jan 17, 2010 12:01 pm

Re: Vban receptor not outputting audio

Post by Vincent Burel »

did you read this thread first?
viewtopic.php?f=6&t=443
mike@panaweb.co.uk
Posts: 8
Joined: Sun Nov 22, 2020 2:13 pm

Re: Vban receptor not outputting audio

Post by mike@panaweb.co.uk »

yep...done all that stuff..I have it all set up with a stream running to the devices I can see the audio on the level meters on Receptor but there is no audio coming through the device speakers.
Vincent Burel
Site Admin
Posts: 1571
Joined: Sun Jan 17, 2010 12:01 pm

Re: Vban receptor not outputting audio

Post by Vincent Burel »

you tried the last VBAN Receptor version on IPad?
or do you use VBAN receptor Lite ?
mike@panaweb.co.uk
Posts: 8
Joined: Sun Nov 22, 2020 2:13 pm

Re: Vban receptor not outputting audio

Post by mike@panaweb.co.uk »

it is receptor lite on ipad
mike@panaweb.co.uk
Posts: 8
Joined: Sun Nov 22, 2020 2:13 pm

Re: Vban receptor not outputting audio

Post by mike@panaweb.co.uk »

OK got it working on ipad.....I reinstalled on pc and ipad ...put all the settings in and it worked!!!...
Post Reply